Welcome, Unregistered.

Welcome to VTC talk Forums.
Remember Me?
Vaddio
Vaddio is the leading manufacturer and OEM-distributor of specialty PTZ cameras, high-end camera control systems and custom furniture used in the broadcasting, audiovisual and videoconferencing industries.
www.vaddio.com
Blue Jeans Network - cloud-based conferencing service
Our mission is to make video communications as easy and pervasive as audio communications, enabling more effective communication and collaboration anywhere and from practically any device.
www.bluejeans.com
Go Back Video conferencing / Telepresence Forum > VTC Hardware > CODEC > C-Series HD camera not responding to zoom command
Reply
 
Thread Tools Display Modes
Old 04-29-2012   #1
jpowell79
VTC Professional
 
Join Date: Apr 2008
Location: London
Posts: 114
jpowell79 - Has only 10 Tech Points
Default C-Series HD camera not responding to zoom command

I'm having trouble with my C-series endpoints responding to the telnet zoom command. It works fine for pan and tilt, but zoom doesn't do anything.

I've tried this on three different devices, each running a different software version, and it doesn't work on any of them?

am using the command:

xcommand camera positionset cameraid: 1 zoom: 100

doesn't matter what I make the zoom value....it still doesn't zoom in or out?

like I say it works fine for pan and tilt?

Also, the camer ramp command works fine...

xcommand camera ramp cameraid: 1 zoom: in

Tried this on three deifferent devices....is this some kind of ongoing bug?
jpowell79 is offline   Reply With Quote
Old 05-02-2012   #2
jpowell79
VTC Professional
 
Join Date: Apr 2008
Location: London
Posts: 114
jpowell79 - Has only 10 Tech Points
Default

ok figured out a cold reboot on/off at the codec fixed this
jpowell79 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eagle Eye Camera unresponsive in HDX 9000 Series units janthony Standards 3 07-04-2014 01:03 PM
Tandberg TRC 4 and 3 remotes stop responding darrenm6 CODEC 2 07-18-2011 08:06 PM
VSX 7000 Camera 2 not responding stratta CODEC 2 04-27-2009 05:04 PM
Tandberg MXP series is not true HD compared to Polycom HDX series ?? vasanth CODEC 2 07-05-2007 11:08 AM
Polycom ViewStation Camera Not Responding lawsoncl Integration 17 06-20-2005 04:10 AM

Register

Username
Password
Email
Close
3.8.4
Copyright 2014 VTCtalk.com
Copyright (c) 2004 - 2012, Crependo. All Rights Reserved